Bad Packet Length

Users connecting to Solaris may experience a “Bad Packet Length” error when upgrading to version 2014.

This is an issue when connecting using the newer ssh encryption modules to an older solaris ssh server

To resolve this, use an older encryption module. X-Win32 and putty use the same configuration

Download Putty

Launch putty

Click on SSH
Move Blowfish in the encryption cipher selection policy up to the top.
Go so session > Click on default settings > Click Save

Launch X-Win32 ssh again