Authentication is required …

Problem:

Running gnome or another desktop, the user receives the following error.

Authentication is required to set the network proxy used for downloading packages

Authentication is required to create a color managed device

Solution

Authentication is required to set the network proxy used for downloading packages

Login as root and create or edit the file /etc/polkit-1/localauthority/30-site.d/20-no-show-proxy-dialog.pkla with a text editor and add the following content:

[No Show Proxy Dialog]
Identity=unix-user:*
Action=org.freedesktop.packagekit.system-network-proxy-configure
ResultAny=no
ResultInactive=no
ResultActive=no

——————————

Authentication is required to create a color managed device

Login as root and create or edit the file /etc/polkit-1/localauthority/50-local.d/color.pkla with a text editor and add the following content:

[Allow colord for all users]
Identity=unix-user:*
Action=org.freedesktop.color-manager.create-device;
org.freedesktop.color-manager.create-profile;
org.freedesktop.color-manager.delete-device;
org.freedesktop.color-manager.delete-profile;
org.freedesktop.color-manager.modify-device; org.freedesktop.color-manager.
org.freedesktop.color-manager.modify-profile
ResultAny=yes
ResultInactive=yes
ResultActive=yes